Light nute burn, calmag deficiency or light stress?

Joined
May 12, 2021
Messages
29
Reputation
0
Reaction score
13
Points
0
Hi,

So I have noticed some yellow tips, only near the top of the plant, not on the bottom. I am not sure when it started, but more or less after I started using nutes. It is 2 plants, the same thing happened.

It is now day 35 from sprout. I have given them some very diluted biobizz grow 1/4 of dose since day 23 or so. The last time I raised the conc. a bit to almost 1/2 of recommended dose (last saturday) and I think that is when this happened, or at least when it became noticeable. I have watered with only water after that (on Tuesday).


In addition, 2 leaves on only 1 of the 2 girls have brown spots. It s only 2 leaves in the whole canopy. But the yellow tips are widespread in the top. Maybe these 2 things are not related. I photographed the worst leaf, the other leaf has much less spots.


A bit of background:
Spiderfarmer sf1000 at 70% power about 60cm from plant.
Biobizz light mix soil with extra 25% perlite.
6.5 litres pots.
Day 35.
Temp around 24 25 Celsius.
RH around 60 this week, weather been awful.


I am following muddy nutrients cycle so only I used biobizz grow 3 times after week 3, as explained above. No flowering nutes yet, was planning to start next week. Watering every 4 days since end of week 3.



What are the yellow tips? And the brown spots?

My assessment of this is: the yellow tips is because of a light nute burn so I am gonna give plain water for 10 days. And the brown spots I'd say is a calmag deficiency but I was thinking to ignore it if it is only one leaf, maybe is due to the nute burn?I don't know, this is based on searching forums.
 
Last edited:
Hi,

So I have noticed some yellow tips, only near the top of the plant, not the bottom. I am not sure when it started, but I think after I slighlty increased nutes. It s 2 plants, same thing.

It is on day 35. I have given it some very diluted biobizz grow 1/4 of dose since day 23 or so. The last time i raised a bit to almost 1/2 of recommended dose (last saturday) and i think that s when this happened. I have watered with only water after that (on tuesday).


In addition, 2 leaves on only 1 pf the 2 girls have brown spots. It s only 2 leaves in the whole canopy. But the yellow tips are widespread in the top. Maybe these 2 things arent related.


A bit of background:
Spiderfarmer sf1000 at 70% power about 60cm from plant.
Biobizz light mix soil with extra 25% perlite.
6.5 litres pots.
Day 35.


Following muddy s life cycle so only used biobizz grow 3 times after week 3, as explained above. Watering every 4 days since end of week 3.



What are the yellow tips? And brown spots?
Sorry for bad quality pictures. These should be better.
 

Attachments

  • 20210610_191635.jpg
    20210610_191635.jpg
    1.8 MB · Views: 75
  • 20210610_191645.jpg
    20210610_191645.jpg
    2.4 MB · Views: 75
Last edited:
Looks like too much of something. You need to learn about feeding "Balanced" nutrients. That is why vendors go through so much trouble to make a chart and products that work together. Not all nutrients that a plant needs can be pre-mixed in a single wet product. They chemically bind to each other and become unavailable to the plant. You should be using ALL of the products on the chart. Choose the Bio or Fish not both. PH to 6.3

Use the schedule Fretigate, Water, Water, Water, Repeat.

Bio Bizz.jpg


Your plants do not look that bad yet but nutrient damage can happen weeks before you see it.

Go here to learn about balance:


:goodluck:
 
Looks like too much of something. You need to learn about feeding "Balanced" nutrients. That is why vendors go through so much trouble to make a chart and products that work together. Not all nutrients that a plant needs can be pre-mixed in a single wet product. They chemically bind to each other and become unavailable to the plant. You should be using ALL of the products on the chart. Choose the Bio or Fish not both. PH to 6.3

Use the schedule Fretigate, Water, Water, Water, Repeat.

View attachment 1329392

Your plants do not look that bad yet but nutrient damage can happen weeks before you see it.

Go here to learn about balance:


:goodluck:
Many thanks for this. I went through your tutorial and makes sense. I bought the additional nutes I was missing, I now have the whole set.
What do you suggest doing?
So the last fed that likely exacerbated this issue was last saturday. I have watered twice since then (without nutes), no flushing just normal watering. I was thinking to have one more just water possibly monday or tuesday and after that fertigate again to give them flowering nutes. So the fertigation would be like next week, thursday/friday which would be more or less Day 40 and almost 2 weeks from last fed. Would you wait longer before feeding it again? As I said, before I only gave it biogrow.

Also, what ppm would you suggest for the next feeding (which I will use the whole line)? I was thinking to try 1/4 of recommended dose and check what ppm is at. I seen u suggest between 150 and 500 ppm for auto from seedling to late flower, what should I aim for at this stage also considering the issue I am having? And the stick to fertigate, water, water, water like you said.
 
Many thanks for this. I went through your tutorial and makes sense. I bought the additional nutes I was missing, I now have the whole set.
What do you suggest doing?
So the last fed that likely exacerbated this issue was last saturday. I have watered twice since then (without nutes), no flushing just normal watering. I was thinking to have one more just water possibly monday or tuesday and after that fertigate again to give them flowering nutes. So the fertigation would be like next week, thursday/friday which would be more or less Day 40 and almost 2 weeks from last fed. Would you wait longer before feeding it again? As I said, before I only gave it biogrow.

Also, what ppm would you suggest for the next feeding (which I will use the whole line)? I was thinking to try 1/4 of recommended dose and check what ppm is at. I seen u suggest between 150 and 500 ppm for auto from seedling to late flower, what should I aim for at this stage also considering the issue I am having? And the stick to fertigate, water, water, water like you said.
I would go with 500PPM of nutrients not counting your starting water.
 
Back
Top