My Plant Doesn't Look Right

Joined
Jun 27, 2021
Messages
2
Reputation
0
Reaction score
0
Points
0
Hi Everyone, I'm having an issue and cant seem to figure out what it may be.. any advice would be great!

Background/Setup
  • This is my first grow
  • Medium - Fox Farm Ocen mixed with Fox Farm Frog
  • Lighting - 1200 w LED Height from plant 26"
  • 5 gal pot
  • watering with water only - ph around 6.6
  • Temp - 75-80 and humidity 40-60%
  • Plant - gorilla glue autoflower
  • No Nutrients have been added to the soil or water other then what was initially in the soil mixture
Description
Plant is around 4 weeks old. Ever since the plant grew its first set of leaves I've noticed the leafs have a "bleached look" to them, it looks like the green pigment has been removed. I have two other plants that look great next to this one. Other than the discoloration the plant appears to be fine. I can add more photos if needed.

IMG_2184.jpeg
IMG_2183.jpeg
IMG_2187 2.jpeg
 

Attachments

  • IMG_2183.jpeg
    IMG_2183.jpeg
    1.8 MB · Views: 11
Its a freek genetic thing that I see now and than and should grow out of it.Give them a half dose of grow nutes and see what happens.
 
Its a freek genetic thing that I see now and than and should grow out of it.Give them a half dose of grow nutes and see what happens.
thanks for the feedback! I've just watered with a half dose nutes... today Ill be getting a root nute (voodoo juice) that Im going to add as well.. also Ive dialed in my ph tester and set the watering solution to 6.7.. lets see what happens!
 
Back
Top