Formula 1 auto yellowing fan leaves

Joined
Nov 27, 2020
Messages
93
Reputation
0
Reaction score
55
Points
0
Hi everyone, I’m growing two f1 autos by dr ray, they are 6 weeks old around 3 week into flower, Growing In biobizz light mix, 7.5l pots, using biobizz nutes, ph 6.2 to 6.3, the older fan leaves started going yellow and slowing dying off, also noticed some browns spot on some other leaves but not much, I’m working off the biobizz feed chart and using the 42 fast buds feed chart specifically designed for autos (will be picture up) my last feed was (per litre) 0.7 grow, 0.7 bloom, 0.2 cal mag and 0.4 acti Vera, around 600 ppm, the feeds for before this were weaker, I feed twice and then a plain ph water no run off but all feeds will fill the pot, 1.5l/ 2l every time every 3 days roughly when they dry out, can you look at the photos and try to see what my problem is thank you.
 

Attachments

  • 8941FD32-E8AF-4422-990A-7F488683D9C3.jpeg
    8941FD32-E8AF-4422-990A-7F488683D9C3.jpeg
    3 MB · Views: 35
  • 5FE6A0BC-2DE7-43EF-993A-06F7A9862DE8.jpeg
    5FE6A0BC-2DE7-43EF-993A-06F7A9862DE8.jpeg
    1.8 MB · Views: 34
  • 3A9FD4BC-A46A-470F-AA8C-EFF17F9904F1.jpeg
    3A9FD4BC-A46A-470F-AA8C-EFF17F9904F1.jpeg
    1.6 MB · Views: 40
  • 53C13034-650F-440D-86F9-F4B9ACB2A073.jpeg
    53C13034-650F-440D-86F9-F4B9ACB2A073.jpeg
    1.9 MB · Views: 31
  • 704D034E-D98A-46B1-9BE6-CA7177F4CDC1.jpeg
    704D034E-D98A-46B1-9BE6-CA7177F4CDC1.jpeg
    1.8 MB · Views: 36
  • D427E04F-9A6E-4AFC-806C-AD731610EF8B.jpeg
    D427E04F-9A6E-4AFC-806C-AD731610EF8B.jpeg
    3.2 MB · Views: 38
  • 93E71DDF-81D7-42CF-A76A-D4613CD9FB74.jpeg
    93E71DDF-81D7-42CF-A76A-D4613CD9FB74.jpeg
    2.9 MB · Views: 31
  • 2FDC3587-C45A-4C39-9B7F-C0768FDED363.jpeg
    2FDC3587-C45A-4C39-9B7F-C0768FDED363.jpeg
    1.6 MB · Views: 34
  • 6DD4530D-1B33-4931-B9BF-8A71E9ADDFCC.jpeg
    6DD4530D-1B33-4931-B9BF-8A71E9ADDFCC.jpeg
    171.1 KB · Views: 26
It will take someone with more experience than myself to confirm it, but my thought is that at 6 weeks, this is the beginning of natural fade. That is a lovely looking group of plants btw. :thumbsup:
 
Hi everyone, I’m growing two f1 autos by dr ray, they are 6 weeks old around 3 week into flower, Growing In biobizz light mix, 7.5l pots, using biobizz nutes, ph 6.2 to 6.3, the older fan leaves started going yellow and slowing dying off, also noticed some browns spot on some other leaves but not much, I’m working off the biobizz feed chart and using the 42 fast buds feed chart specifically designed for autos (will be picture up) my last feed was (per litre) 0.7 grow, 0.7 bloom, 0.2 cal mag and 0.4 acti Vera, around 600 ppm, the feeds for before this were weaker, I feed twice and then a plain ph water no run off but all feeds will fill the pot, 1.5l/ 2l every time every 3 days roughly when they dry out, can you look at the photos and try to see what my problem is thank you.

While the ones who actually know com eby, let me ask... what are you using to measure the pH of your nutes? BTW, A friend uses the extact same medium and nutes but he pHs to 6.5 always and has no issues like that.
 
Hi
It will take someone with more experience than myself to confirm it, but my thought is that at 6 weeks, this is the beginning of natural fade. That is a lovely looking group of plants btw. :thumbsup:
thanks for the reply I hope so mate, it’s only my second grow so not really sure
 
While the ones who actually know com eby, let me ask... what are you using to measure the pH of your nutes? BTW, A friend uses the extact same medium and nutes but he pHs to 6.5 always and has no issues like that.
Hi mate, thanks for the reply, I use a blue lab ph pen and it’s alway calibrated
 
Back
Top